Help me please

Go down

Help me please

Post  sonicfastx12 on Sat Aug 17, 2013 9:18 pm

Hey, my key is Sonicfastx10, or in-gamingly known as 'Sacred, Blade'. I am experiencing a connection problem to your game 'Era of the Shinobi' and require assistance that is available. My problem is as stated, but what occurs more specifically, is whenever I click on 'Play' or 'Join', it starts the connection process, but it almost immediately reads 'Connection failed'.

The server is online, so it being down was not the issue at hand; I allowed BYOND through my firewall, so it should not be blocking anything; I've re-installed my BYOND program to try correcting the issue, but that still did not aid in the problem; and I have cleared my cache, just to see if it was simply a corruption in files or something of the sort.

So, I came here today to ask for assistance in my connection issue. Thank you for taking the time to read my dilemma, and for also, hopefully, responding.

sonicfastx12

Posts : 1
Join date : 2013-08-17

View user profile

Back to top Go down

Re: Help me please

Post  jondoebro on Mon Sep 30, 2013 6:51 am

Maybe you were banned?

jondoebro

Posts : 2
Join date : 2013-09-29

View user profile

Back to top Go down

Re: Help me please

Post  Bostafu on Thu Oct 03, 2013 2:58 am

If there is a way you can copy and paste the problem report that pops up with each connection failure than maybe we can help you. Does it happen right when the game tries to play an ad before the game loads?

Bostafu

Posts : 1
Join date : 2013-07-09

View user profile

Back to top Go down

Re: Help me please

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum